fbpx

PS5’s bagud kompatibilitet vil fungere på størstedelen af alle PS4 spil.

Med forbedret framerates og højere opløsning på PS5

PS5s-bagud-kompatibilitet-vil-fungere-på-størstedelen-af-alle-PS4-spil

Sony er nu kommet med en ny melding om, at den omtalte PS4 bagud kompatibilitet på PS5 bliver en realitet og ikke nok med det, så kan denne bagud kompatibilitet altså spille størstedelen af alle de 4.000 spil der findes til PS4 i dag, på PS5, siger Sony i en ny opdatering på deres blogpost.

Du kan spille PS4 spil på PS5 i højere opløsning

Mange af spillene vil kunne blive spillet i en højere opløsning og i en mere stabil framerate, end de førhen kunne spilles på PS4’eren. Alt i alt, bliver det hele af en meget højere kaliber, når de kan spilles med bagud kompatibilitet på PS5. Dog går Sony slavisk igennem alle disse 4.000+ forskellige titler til PS4 og ser på hvilke spil der har brug for en software justering, så der kan laves bagud kompatibilitet på titlen. Sony er allerede gået i gang med de første hundrede titler, men har planer om at komme igennem dem alle, jo tættere på lancering af PS5 de kommer. Du kan læse hele Sonys udmelding lige her.

Der har dog været en del uklarheder omkring denne bagud kompatibilitet, som kom fra Mark Cerny’s PS5 præsentation, hvor det ikke stod helt klart hvad han mente. Desuden blev det hele endnu mere uklart i den officielle PlayStation Blog artikel, hvor mange læsere troede at dette betød, at kun den lille sum af 100 PS4 spil, ville være spilbare på PS5’eren.

Indtil videre ser det ud til, at de fleste spil vil kunne blive spillet på PS5, ihvertfald de sidst lancerede spil til PS4, da softwaren til disse spil er klart mere avanceret end de første spil der blev lavet til PS4.

Vil det være muligt at PS5 kan spille PS3, PS2 eller PS1 spil?

Indtil videre har der ikke været nogle meldinger fra Sony om at der vil blive lanceret bagud kompatibilitet for PS3, PS2 eller PS1. Dog går der rygter om, at der vil blive supporteret PS3, PS2 og PS1 spil i fremtiden på PS5. Det er værd at notere, at PS2 klassikere, der er købt til PS4 fra PlayStation Store, skal fungere på PS5, da disse bruger en emulator, der skal være kompatibel med next-gen konsollen. Det virker dog på de hardcore PlayStation fans rundt omkring verden som om, at det der betyder allermest er at der er bagud kompatibilitet for PS4 spillene, men mon ikke der også bliver mulighed for at spille nogle af de helt gamle klassikere til PS3, PS2 og PS1, på PS5? Det bliver spændende at se og vi opdaterer selvfølgelig så snart nyhederne kommer ud, her på bloggen.

Sony har bekræftet, at PlayStation 5 vil supportere PSVR.

”Det nuværende PS VR headset er allerede kompatibelt med den nye konsol. Vi har flere produktdetaljer, når vi kommer tættere på lanceringsdatoen”, har en talsmand sagt til online magasinet ”Road to VR”. Derudover har Mark Cerny sagt ”Jeg vil ikke gå i detaljer med vores VR strategi i dag, udover at sige at VR er meget vigtigt for os og vores nuværende PSVR headset er kompatibelt med den nye konsol” har Cerny fortalt til online magasinet ”Wired”.

Skriv en kommentar

+